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Лабораторна робота №1 

 

Тема: Робота із графічним зображенням в Adobe Photoshop. Створення 

зображень. 

Ціль: Практичне ознайомлення з інтерфейсом з інструментами Photoshop, 

навчитися створювати зображення, використовувати інструменти, 

застосовувати фільтри й ефекти до об'єктів, створених в Adobe Photoshop. 

 

Хід роботи 

 

Завдання №1 

Алгоритм створення баннера 

1. Створюємо аркуш із розмірами 468 на 60 пікселів. 

2. Використовуємо готову трафіку або малюємо свій Рисунок. 

3. Додаємо текст і ефекти. Зображення анімуємо й оптимізуємо. 
 

1. Виконаєте команду File  ( New (Файл (Новий) або натисніть комбінацію 

клавіш Ctrl+N. Перед тем як назначити розміри майбутнього баннера, 

переконаєтеся, що в якості одиниці виміру використовується піксел (pixels), і 

якщо це не так, натисніть кнопочки із трикутником і встановите потрібні 

параметри зображення (Рисунок 1) 
 

 
 

Рисунок 1 - Вікно діалогу New (Новий) призначене для установки атрибутів 

зображення, створюваного з «нуля» 
 

2. Введіть у поля введення Width (Ширина) і Height (Висота) розміри аркуша 

- відповідно 468x60 пікселів. Потім установите за допомогою списку, що 

розкривається, Mode (Режим) колірну модель RGB Color ( Rgb-Колір) і 

натисніть кнопку ОК. На робочім полі виникне аркуш для малювання 

баннера потрібного розміру (Рисунок2) 
 

 
 

Рисунок 2 - Заготовка для баннера розміром 468x60 пікселів. 
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Для початку зафарбуємо екранний аркуш білого паперу фоновим 

кольором (синій), тобто тем кольором, на яким потім розташуємо Рисунок 

(аркуш рослини). Колір  виберемо інструментом  Eyedropper  (Піпетка) з  

палітри  Swatches (Каталог). 

3. Виберіть на панелі інструментів інструмент Eyedropper (Піпетка) /, Потім 

виконаєте команду Window (Show Swatches (Вікно (Показати Зразки). 

Укажіть курсором на гніздо палітри Swatches (Зразки), пофарбовану в 

майбутній колір тла (будь-якого відтінку синього), і натисніть лівою 

клавішею мишки. Покажчик кольору переднього плану на панелі 

інструментів відразу зміниться із чорного на синій. 
 

  
 

4. Виберіть інструмент Paint Bucket (заливання) / . Це можна зробити 

натисканням миші на цьому інструменті в панелі інструментів або 

натисканням на клавішу  G. Клацніть кнопкою миші на заготовці поки ще 

білого аркуша. Він офарбиться в обраний вами колір. 

5. Тепер виберіть на панелі інструментів Paintbrush (Кисть) /.Цей інструмент 

знадобиться вам для малювання аркуша рослини. Але перед тем, як почати 

малювати, виберіть колір фарби й вид пензлика. 

6.Для вибору кольору фарби натисніть покажчиком обраного інструмента  на 

покажчику кольору переднього плану ( за замовчуванням це чорний квадрат). 

При цьому з'явиться вікно діалогу Color Picker (Збирач квітів) для обраного 

основного кольору або, що те ж саме, кольору переднього плану (РисунокЗ) 
 

 
 

Рисунок 3 - Вікно діалогу Color Picker призначене для вибору основного 

кольору, яким буде намальований аркуш рослини. 

 

Ви Можете задати колір не на якісному рівні типу «синій світлого 

відтінку», а кількісно, із вказівкою частки кожного колірного компонента 

кольору, наприклад R11 G226 В245 або R0 G255 В255. Обоє ці варіанта даю? 

ясно-синій колір (але різних відтінків). Для цієї мети ви можете скористатися 

одним із двох способів: 

• Інтерактивним - за допомогою двох колірних елементів: вертикальної 
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смужки для грубої установки діапазону обираного кольору й квадратного 

поля - для точної установки потрібного відтінку; 

• Шляхом безпосереднього введення значень колірних компонентів кожної 

із чотирьох підтримуваних Photoshop колірних моделей у відповідні їм поля 

введення. 

У цьому вікні можна встановити прапорець Only Web Colors (тільки 

для web-кольору) і тим самим обмежити діапазон використовуваних квітів 

квітами безпечної палітри Інтернету. Таке настроювання кольору дозволить 

побачити обраний вами колір однаковим на різних комп'ютерах мережі. 

7. Оскільки ви створюєте баннер для Інтернету, установите 

 прапорець Only Web Colors (тільки для web-кольору). 

8. Пересуньте  у  вікні  діалогу Color Picker  бігунок на вертикальній лінійці 

в область потрібних вам квітів, а кружечком-покажчиком виберіть 

конкретний потрібний вам колір у квадратнім колірнім полі. Для даного 

завдання вам доведеться повторити цю процедуру два рази: спочатку вибрати 

чорний колір для малювання прожилок і контуру аркуша рослини ~ RO GO 

В, а потім зелений колір самого аркуша R51 G204 B51. 

Тепер настав час установити форму й розміри кисті для малювання. Після 

вибору інструмента Paintbrush (Кисть) на контекстно-залежній панелі 

властивостей стають доступними елементи настроювання її атрибутів. 

9. Виберіть за допомогою списку, що розкриває, Brush (Кисть) 

на панелі властивостей потрібну форму й розмір/ 

кисті. Ми вибрали другу ліворуч зверху кисть круглої форми в першому ряді, 

тобто кисть діаметром 3 піксела з настроюваннями, заданими за 

замовчуванням. 

   
 

10. Перед тем як зайнятися малюванням, натисніть на інструмент Zoom 

(Лупа) і встановите з його допомогою більший екранний масштаб для 

зручності малювання.  

11.  Тепер, після того як кольору, розмір і тип пензлики визначені, 

постарайтеся намалювати контур аркуша і його прожилки (Рисунок4). 
 

 
 

Рисунок 4 - Аркуш «опущений» на воду 

12. Для збереження створеного малюнка виберіть команду File ( Save As 

(Файл (Зберегти як). Привласніть у вікні, що відкрилося, діалогу файлу ім'я, 

наприклад Leaf, виберіть формат JPEG ( за замовчуванням пропонується 

PSD), укажіть папку (маршрут) для збереження зображення баннера й 

натисніть кнопку Зберегти. З'являється вікно діалогу JPEG Options ( Jpeg-

Опції) (Рисунок5), у якім ви можете вказати якість збереженої картинки. 
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Рисунок 5 - Вікно для настроювання якості, що зберігається зображення у 

форматі JPEG 

 

13. Укажіть середню якість (Medium) збереження зображення з параметром 

якості 5, інші параметри залиште пропонованими за замовчуванням і 

натисніть кнопку ОК. 

Після завершення практичних дій і одержання баннера в зошиті напишіть 

звіт про пророблену роботу. 

 

Завдання 2 

Створення сонця 

1. Створити новий документ. 

2. Залити чорним кольором 

3. Інструментом виділення еліпс +Shift (симетрія) зробіть велике кругле 

виділення. 

4. Фільтр Render>Clouds. Приклад: 

 

 
 

5. Фільтр Brush Strokes>Accented Edges  і встановити параметри   Edge Width 

– 7, Edge Brightness – 40, Smoothness – 5 
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6. Фільтр Distort > Spherize  і встановити параметри   Amount – 100%, mode – 

normal. 

7. Повторити процедуру, але Amount – 30%. В результаті отримуємо: 

 

 
 

8. Зняти виділення Ctrl+d 

9.  Фільтр Distort >Polar Coordinates  установите  Polar to Rectangular 

10. Image > Rotate > Canvas> 90 CW 

11. Фільтр>Stylize>Wind установити настроювання Wind > From the Righte 

12. Image > Rotate > Canvas> 90 CCW 

13. Фільтр Distort >Polar Coordinates  установите  Rectangular to Polar  

14. Фільтр Distort > Ocean Rippel і встановити параметри   Rippel Size – 5, 

Rippel Magnitude – 2 

15. Фільтр> Sharpen> Unsharp Mask установити параметри   Amaunt – 250, 

Radius – 6, Threshoid – 85 (різкість – нечітка маска) Результат роботи   

 

 
 

16. Image >Adjustments> Color Balance параметри встановити на свій смак. 

(Ctrl+b). Кінцевий результат: 
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Завдання 3 

Створення смайла 

1. Створити новий документ. 

2.  Інструментом виділення еліпс +Shift (симетрія) зробіть велике кругле 

виділення. 

3.Створіть новий шар і залийте окружність жовто-жовтогарячим градієнтом 

4. Select> Modify>Contract значення 4 px (виділення модифікувати стиснути) 

5. Створити новий шар 

6. Намалювати овальне виділення у вигляді ока  

7. Залити виділення градієнтом сіро-білого кольору 

8. Вибираємо овальне виділення й затискаємо клавішу Alt, обрізаємо 

половину ока й заливаємо її білим кольором. 

9. Малюємо маленький кружечок і заливаємо його чорним кольором. 

10. Дублюємо шар з оком і розташовуємо його поруч із другим. 

11. Склеїти два шари з очами Ctrl+е 

12. Ctrl+клич на шарі з очами  

13. . Select> Modify>Expand значення 3 px 

14. Отримане виділення залити градієнтом жовто-жовтогарячим 

(жовтогарячий зверху) 

15. Ctrl+клич на шарі з окружністю, щоб виділити її 

16. Select> Modify>Contract і стиснути на потрібне число (10-20) 

17. Вибираємо овальне виділення й затискаємо клавішу Alt, обрізаємо так, 

щоб вийшов рот і заливаємо його чорним кольором. 

 

Завдання 4 

Створити свій Рисунок. 

Оформлення звіту 
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Лабораторна робота №2 

 

Тема: Інструменти виділення й створення композиційних зображень. 

Ціль: вивчити інструменти виділення й навчитися створювати композитні 

зображення. 

 

Хід роботи. 

1. Створимо новій файл приблизно 85*150 см (або інший подібний 

розмір). Почнемо с того що відкриємо нове зображення  (Рисунок 1), яке  

використовуватимемо  для одного з фонів даним зображенням є цегляна 

стіна яку розташуємо на нашому файлі це зображення повинно займати 

половину файлу. 
 

 
 

Рисунок 1 
 

Наступним кроком буде заповнення нашої цегляної стіни іншими 

малюнкам одним з них буде смітник я кий ми вирізали з іншого малюнка і 

під коректували як нам потрібно(виділяли за допомогою інструмента лоссо 

але можно використовувати будь-який) рисунок 2: 

 
Рисунок 2 

 

2. Натисніть на палітрі інструментів на кнопку Лоссо   

3. Почніть курсором виділяти  область, яку потрібно потім зайве можна 

видалити ластиком  
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4. Виконаєте команду Edit ( Copy (Виправлення ( Копіювати). Зображення 

буде відділено від тла й скопійоване в буфер обміну (clipboard). 

Відкрийте (або активізуйте, якщо воно вже відкрите) зображення на 

Рисунок 1,на яке ми збираємося пересадити рисунок 2 й виконаєте команду 

Edit ( Paste (Виправлення ( Вставити). У результаті зображення буде 

поміщено на новий шар Layer 2, розташований поверх тла. Отримуємо 

рисунок 3: 

 

 
 

Рисунок 3 

 

5. Тепер нам залишилося забруднити стінку зробити різні написи це ми 

робимо за допомогою різних кистей та в параметрах шару за допомогою 

тіней та текстур приблизно отримуємо  рисунок 4: 

 

 
 

Рисунок 4 

 

6. Наступним кроком є додавання ще одної картинки на верхну частину 

нашого тла. Рисунок 5: 
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Рисунок 5 
 

Отримуємо приблизно таке зображення рисунок 6 
 

 
 

Рисунок 6 

7.  Знову додаємо (рисунок 7) але його потрібно вирізати  

 
Рисунок 7 
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Як ми бачимо він має біле тло тому використаємо інструмент чарівна 

паличка, обираємо її клацаємо по рисунку потім shift+ctrl+i копіюємо 

виділену область і переносимо її на зображення нашої стінки рисунок 8: 

 

 
 

Рисунок 8 

 

Теж саме робимо і з (рисунок 9): 

 
 

Рисунок 9 

 

Переносимо його на рисунок 5 і підбираємо розмир ctrl+T . Результат 

(рисунок 10): 
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Рисунок 10 

 

8. Створимо хмари на місці стику рисунку 5 та рисунку 1. Створюємо 

новий шар, а за допомогою Кистей малюємо хмари  потім за допомогою 

інструмента Палець надамо різних форм, туманності хмарам а щоб 

підкреслити об’єм використовуємо тіні у стилі шару. Рисунок 11: 
 

 
 

Рисунок 11 

9. Відкриваємо (рисунок 12)  
 

 
 

Рисунок 12 
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10. з якого вирізаємо дівчину за допомогою Магнітного Лоссо (рисунок13) 

 

 
 

Рисунок 13 

 

копіюємо  і переносимо на наше зображення та саджаємо на книжки 

(змінюємо розмір підправляємо ластиком) рисунок 14: 

 

 
 

Рисунок 14 

 

11. додаємо текст повчального характеру за допомогою інструментів 

Горизонтальній текст та символ редагуємо його рисунок 15: 
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Рисунок 15 

Рисунок готовий.  

Після завершення практичних дій і одержання баннера в зошиті напишіть 

звіт про пророблену роботу. 

12 Оформлення звіту 
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Лабораторна робота №3 

 

Тема: Корекція форм в Adobe Photoshop. 

Ціль: навчитися змінювати форми предметів, створювати тіні, 

використовувати інструменти, застосовувати фільтри й ефекти до об'єктів 

Adobe Photoshop; 

 

      Хід роботи 

1. Відкрити файл із фруктом або овочем. 

2. Збільшити розмір полотна до 3500 на 2500 пікселів 

3. Створити новий шар і намалювати на ньому інструментом Line Tool 

товщиною 20 пікселів схематичне зображення куба. 

4. Перейти на шар з яблуком  

5. Запустити фільтр Liquify 

6. У діалоговім вікні, що відкрилося, включити відображення шару з 

кубом кликнувши на Show Backdrops 

7. За допомогою інструмента Forward Wrap Tool загнати яблуко в рамки 

куба 

8. Виключити відображення шару з кубом кликнувши на Show Backdrops 

9. Виключити відображення шару з кубом кликнувши на Show Backdrops 

10. За допомогою інструмента Pucker Tool підправити форму й текстуру 

яблука 

11. Зберегти зміни, коли буде досягнута бажана якість 

12. Підправити яблуко при необхідності Smudge Tool - сторони яблука й 

текстуру -  Healing Brush Tool (лікуюча кисть). 

13. Додамо відблиски. Створити новий шар. Змінити колір на блідо-

рожевий і кистю намалювати смуги на гранях яблука. Зайве витерти 

ластиком (м'яким) 

14. На палітрі шари знизимо прозорість шару до 60%. 

15. Розмиємо шар по Гауссу Filter→blur Gaussian Blur. Установити 

змазування 5,5 пікселів 

16. Створимо тінь об'єкта. Дублюємо шар з яблуком. Виділяємо яблуко й 

заливаємо його чорним кольором. Трансформуємо його (Ctrl+T) змінюємо 

раз мері й положення (утримуємо Т). 

17. Розмити тінь по Гауссу. Прозорість установити 66%. Вилучити зайве. 

18. Зробити активний шар Тло й намалювати кистю тінь під 

яблуком.(розмити,прозорість,вилучити зайве). 

19. Збільшити масштаб, виправити недоліки. Зберегти. Показати 

викладачеві.Написати звіт. 

20.  Оформлення звіту 
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Лабораторна робота №4 

 

Тема: Заміна обличчя однієї людини іншим. 

Ціль: навчитися заміняти одні елементи фотографій на інші, використовувати 

інструменти, застосовувати фільтри й ефекти до об'єктів Adobe Photoshop; 

 

Хід роботи 

1. Відкрити файл із картиною, фотографією або картинкою, чия особа Ви 

прагнете замінити на своє. Наприклад  Рисунок 1 
 

                                                                                            

 

 

 

 

 

 

 

 
 

Рисунок 1 
                                                                         

2. Відкрити файл із фотографією, звідки Ви будите брати свою особу. 

Наприклад  Рисунок 2 

 

 

 

 

 

 

 
 

 

Рисунок 2 
 

3. Виділити своя особа овалом або іншими інструментами виділення. 

4. Перетягнути виділення або скопіювати й вставити на файл із картиною 

5. Змінити розмір особи Ctrl+Т, а при зміні розмірів утримуйте  Shift, зміна 

була пропорційним. Наприклад  Рисунок 3 
 

 

 

 

 

 

 

 

 

Рисунок 3 
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6. По необхідності повернути,  і за допомогою правої кнопки миші відбити 

по вертикалу або по горизонталі. 

7. Зберегти трансформацію, нажавши Enter 

8. Зменшити прозорість шару, щоб ока обох збіглися. 

9. Ластиком вилучити зайві деталі 

10. Повернути прозорість шару й створимо маску для легкого коректування 

11. Коректуємо кистю – чорним видаляємо, а білим відновлюємо. 

12. За допомогою Заплатки забрати недоліки на особі, якщо вони є 

13. Коректуємо колір Зображення Коректування Ctrl+b Рисунок 4.  

 

 
 

Рисунок 4 

 

14. Змінити текстуру особи за допомогою фільтрів 

15. Змінити насиченість, яскравість, контрастність 

16. Зіллємо шари Ctrl+е й змінимо текстуру 

17. Створити новий шар і залити білим кольором 

18. Змінимо текстуру Фільтр Текстура Текстурезатор і встановити 

настроювання 

19. Змінити в слої режим накладення з нормального на м'який Soft Ligth 

20. Вибрати ластик і місцями забрати текстуру можна змінити прозорість 

 

 

 

 

 

 

 

 

 

 

 

       До застосування текстури                                         після 

21. Злити шари 

22.  Зберегти. Показати викладачеві. Написати звіт. 
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Лабораторна робота №5 

 

Тема: Реставрація фотографій. 

Ціль: навчитися реставрувати старі або зіпсовані фотографії, 

використовувати інструменти, застосовувати фільтри й ефекти до об'єктів 

Adobe Photoshop; 

  

Хід роботи 

1. Відкрити файл із фотографією, яку потрібно відреставрувати. 

Наприклад Рисунок 1 

 
 

Рисунок 1 
 

2. Виділити портрет або  людей, якщо можна змінити тло. 

3. Скопіювати виділення на новий шар Ctrl+g 

4. Перейти на шар тло й тло залити білим кольором. Рисунок 2. 
 

 
 

Рисунок 2 
 

5. Відкоригувати за допомогою ластику й масштабу виділення. 

6. При необхідності знебарвимо фото Shift+Ctrl+u 

7. Забрати ушкоджені ділянки, замінивши їх неушкодженими за 

допомогою інструментів: Заплатка, Що Відновлює кисть (установити за 

допомогою кнопки Alt неушкоджене місце, установивши прапорець 

Вирівнювання), Крапкова кисть, що відновлює. 

8. При необхідності повернути риси особи за допомогою інструментів 

Посвітління або Затемнення. 
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9. Обробити фото за допомогою вікна Рівні Ctrl+l, де за допомогою 

повзунка освітлимо або затемнімо фото. 

10. Перейти в режим Швидкої маски на палітрі інструментів і замалювати 

чоло, ніс, щоки. Перейти в нормальний режим. 

11. Інвертуємо виділення Shift+Ctrl+е 

12. Перемістимо виділену область на новий шар Ctrl+g 

13. Розмиємо виділену область Фільтр Розмиття Розмиття  по Гауссу 

14. Сильне розмите можна вилучити ластиком 

15. Злити шар з нижче вартим  

16. Створити поверх новий шар Фотофільтр і додати бажаний відтінок 

Рисунок 3 

 
 

Рисунок 3 

 

17. Збільшити масштаб, виправити недоліки. Зберегти. Показати 

викладачеві. Написати звіт. 

18.  Оформлення звіту 
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Лабораторна робота №6 

 

Тема Створення текстових написів з фотографій, плавленого тексту 

Ціль навчитися використовувати інструменти тексту,  застосовувати фільтри 

 

Хід роботи 

 

Завдання 1  

Напис із фотографій 

1.Відкриваємо будь-яке зображення (Рисунок 1) 
 

 
 

Рисунок 1 
 

2. Беремо інструмент Horizontal Type Mask Tool (Горизонтальна текстова 

маска) Він перебуває в групі текстових інструментів. Зразок вводу тексту 

Рисунок 2.   

 
 

Рисунок 2 
 

Натискаємо праву клавішу Enter на клавіатурі. Одержуємо виділення з 

тексту, Рисунок 3. 
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Рисунок 3 

 

3. Тиснемо Ctrl+J (копіювати виділення на новий шар). Перейменовуємо 

отриманий шар в 'текст'. Відключаємо видимість фонового шару background, 

забравши іконку ока близько нього у вікні шарів (F7). 

4. Створюємо новий шар (Ctrl+Shift+N). Поміщаємо його нижче між шарами 

(т.т між фоновим шаром 'background' і шаром 'текст'), нажавши клавіші 

Ctrl+[. Заливаємо яким-небудь кольором  

5. Тепер небагато прикрасимо наш текст стилями. Переходимо на шар 'текст'. 

Тиснемо два рази на іконку шару, або йдемо в меню 

Layer-Layer Style ( Шар-Стиль шару). 

Ставимо галочки напроти Drop Shadow (Тінь), 

Bevel and Emboss (Рельєфність). Рисунок 4 

 

 
 

Рисунок 4 

 



 

24 

Завдання 2  

Створити плавлений текст 

1. Створюємо новий документ 800*600 із чорним тлом. 

2. Пишемо білими буквами будь-яке слово. (стандартний шрифт Arial Black 

(Regular) розмір 170 пунктів.) Рисунок 1. 
 

 
 

Рисунок 1 
 

3. З'єднуємо текст із заднім тлом. Для цього зробіть активним шар з текстом і 

натисніть Ctrl+E. 

4. Дублюємо шар, для цього натискаємо правою кнопкою по шару й 

вибираємо  Duplicate Layer (Дублікат шару) 

5. Тепер у вас повинне вийти 2 шару: «Background» і «Background copy». 

Сховаємо поки «Background copy», для цього треба нажати на око. 

6. Вибираємо шар «Background» і розвертаємо його за годинниковою 

стрілкою (Image-Rotate Canvas-90 CW), ( Зображення-Повернути полотно-90 

за годинниковою стрілкою). Рисунок 2. 
 

 
 

Рисунок 2 

 

7. Застосуємо ефект вітру. Filter-Stylize-Wind ( Фільтр-Стилізація-Вітер) 

З настроюваннями Method: Wind, Direction: From the left. І ще 2 рази, для 

цього треба нажати 2 рази Ctrl+F. Рисунок 3. 
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Рисунок 3 
 

8. Розмиємо ефект, що вийшов. Filter-Blur-Gaussian Blur ( Фільтр-Розмиття-

Розмиття по Гауссу).З настроюваннями Radius: 2 pixels.  

9. Розгорнемо назад наше зображення. Image-Rotate Canvas-90 CCW 

( Зображення-Повернути полотно-90 проти годинникової стрілки). 

10. Тепер зробимо соляризацію. Filter-Stylize-Solarize 

( Фільтр-Стилізація-Соляризація).  

11. Зробимо авторівні, нажавши Ctrl+Shift+L. 

12. Із цим шаром поки всі, приховуємо його, нажавши на око. Вибираємо шар 

«Background copy» і робимо його видимим, нажавши на око. 

13. Шар «Background copy» розвертаємо його за годинниковою стрілкою.  

Image-Rotate Canvas-90 CW ( Зображення-Повернути полотно-90 за 

годинниковою стрілкою). 

14. Застосуємо ефект вітру. Filter-Stylize-Wind ( Фільтр-Стилізація-Вітер) 

З настроюваннями Method: Wind, Direction: From the right. І ще раз Ctrl+F. 

15. Розмиємо ефект, що вийшов. Filter-Blur-Gaussian Blur 

( Фільтр-Розмиття-Розмиття по Гауссу).З настроюваннями Radius: 2 pixels.  

16. Розгорнемо назад наше зображення. Image-Rotate Canvas-90 CCW 

( Зображення-Повернути полотно-90 за годинниковою стрілкою).. 

17. Filter-Artistic-Plastic Wrap ( Фільтр-Художні-Пластикове впакування) 

с параметрами 14-15-8   

18. C допомогою інструмента Magic wand (Чарівна паличка), тримаючи Shift, 

натискаємо по черзі в усі букви, виділяючи їх самі білі частини. 

 19. Filter-Sketch-Bas Relief ( Фільтр-Накидань-Bas Relief) 

З параметрами Detail 15, smoothness 2, light Bottom. 

20. Робимо інверсію Ctrl+I 

21. Filter-Sketch-Chrome ( Фільтр-Накидань-Хром) з параметрами Detail 10, 

smoothness 10. 

22. Снову інверсія Ctrl+I 

23. Знімаємо виділення Ctrl+D 

24. Filter-Stylize-Solarize ( Фільтр-Стилізація-Соляризація).  
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25. Авторівні Ctrl+Shift+L Рисунок 4. 
 

 
 

Рисунок 4 
 

26. От. майже зроблене, залишилося трохи. Міняємо Blending mode (Режим 

змішання) на Lighten.  

27. І нарешті розфарбовуємо наш утвір. Тиснемо Ctrl+U (Рисунок 5) і 

набудовуємо по смакові (обов'язково поставте галочку перед colorize),  Hue 

27, Saturation 43, Lightness 0.  
 

   
 

Рисунок 5 
 

28. Робимо активним шар «Background», нажавши на нього. І робимо його 

видимим, нажавши на око. 

29. Розфарбовуємо й цей шар. Натискаємо Ctrl+U, ставимо галочку перед 

colorize.  Hue 27, Saturation 30, Lightness 0. Отримуємо Рисунок 6. 
 

 
 

Рисунок 6 

30. Оформлення звіту 
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Лабораторна робота №7 

 

Тема: Створення силуету, портрета й композиції з напівпрозорими 

елементами. 

Ціль: навчитися використовувати інструменти,  застосовувати фільтри 

 

Хід роботи 

 

Завдання 1 

1. Відкриваємо зображення людини в профіль Рисунок 1. 
 

 
 

Рисунок 1 
 

2. Беремо інструмент перо й виділяємо контур 

3. Кликнути по контуру правою кнопкою й вибрати Утворювати виділену 

область (Make Selektion) радіус растушовки 0 і натискаємо ОК. 

4. Створити новий шар і залити виділення чорним кольором Рисунок 2. 
 

 
 

Рисунок 2 
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5. Відключити фоновий шар. 

6. За допомогою інструмента перо домалювати потрібні деталі (кучері, вії) і 

заливаємо їхнім чорним кольором. 

7. Підписати силует. 

 
 

Рисунок 3 

Завдання 2 

1. Відкриваємо зображення людини 

2. Створити новий документ і розмістити портрет з лівої сторони. 

3. Вилучити тло із правої сторони портрета 

4. Дублювати шар, збільшити його й розмістити за портретом 

5. Зробити активним шар з Великою головою 

6. Створити ефект постера  Фільтр >Ескіз >Ксерокопія  (Filter>Sketch> 

Photocopy) і поставити параметри Photocopy, 24,2. 

7. Режим змішування змінити на м'яке світло Soft Ligth 

8. C допомогою м'якого ластику растушувать гострі краї на  кольоровім 

зображенні 

9. Барвистому шару змінити режим змішування змінити на Світіння 

(Luminosity) 

10. Злити всі шари  

11. За допомогою інструмента Затемнення й затемнити у випадковому 

порядку. 

 

Завдання 3 

1. Відкриваємо зображення(1), яке буде тлом і те, звідки ми будемо брати 

який-небудь елемент(2) 

2. Виділити повністю фото (2) скопіювати й вставити. 

3. Додати до шару (2) маску 

4. Зменшити прозорість шару до 38% 
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5. Вибрати Кисть і чорний колір і вилучити все, що не потрібно. 

6. Пересуньте на потрібне місце  

 

Завдання 4 

Тривимірна абстракція 

1. Створіть новий документ 400x400 пікс. І потім відблиск, для цього 

натисніть Filter - Render - Lens flare (Фільтр - Рендеринг - Відблиск) 

2. Тепер натисніть Ctrl+A або, через меню виділите все зображення, і 

натисніть Ctrl+C, або Edit - Copy (Редагування - Скопіювати) 

Створіть нове 800x800 зображення, і вставте ваш відблиск. Edit - Past 

(Редагування - Вклеїти).  

3. Тепер нам необхідний фільтр Artistic - Fresco (Фільтр - Імітація - Фреска) 

4. Об'єднаєте обоє ваших шару, тепер у вас повинен бути один шар розміром 

800x800. 

Тепер використовуйте наступний фільтр Filter - Stylize - Extrude (Фільтр - 

Стилізація - Екструзія)  20, 255, Random 
 

 
 

Рисунок 5 

5. Повторите фільтр знову, використовуючи ті ж настроювання. 

6. Цей фільтр завжди діє по різному, якщо вам не сподобаються шипи з 

першого разу, те просто скасуєте дію й повторите фільтр Ctrl+F. 

7. Далі знову виділите все зображення й скопіюйте його. 

Створіть документ 400x400 пікс, і вклейте своє зображення. 
 

 
Рисунок 6 

8 Оформлення звіту 
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Лабораторна робота №8 

 

Тема Створення анімацій 

Ціль навчитися створювати примітивні анімації, застосовувати фільтри 

 

Хід роботи 

 

Завдання 1 

1. Відкрити зображення 

2. Виріжемо з нього одне зайча для прикольного аватара. Для цього 

дублюємо слой Ctrl+J. 

2. Далі поберемо інструмент Прямокутна область (Rectangularmarquee Tool) 

(М).  

Щоб точно вирізати квадрат розміру аватара (100 на100 пкс. або 120 на 120 

пкс.), задамо нашому інструменту цей розмір у панелі опцій інструмента. 

Установлюємо  

Стиль (Style) – Заданий розмір (Fixed Size), 

Ширину (Width) і Висоту (Height) у пікселях.  

У мене 120 на 120 пкс.Зараз, коли ви клацніть на зображенні, з'явиться рамка 

заданого розміру й, пересуваючи її, виберемо потрібний нам ділянка: 

Ідемо в  

Анимированный аватар у Фотошоп – Кадрировать (Image – Crop), 

знімаємо виділення (Ctrl+D), от і вийшла заготовка для аватара: 

3. Робимо дублікат шару (Ctrl+J)  

Фільтр – Пластика (Filter – Liquify) Здуття (Blow):Із правої сторони вікна 

встановимо настроювання. Надмемо зайчаті ліву щічку: 

4. Дублюємо шар (Ctrl+J) і знову йдемо в Пластику й надуваємо зайчаті 

праву щічку: 

5. Зараз активуємо нижній шар «Задній план», а два верхні погасимо 

(Закриємо іконку ока на шарі в панелі Шари (Layers)(F7)): 

6. Зробимо дублікат цього шару. Зараз ми будемо фільтром Пластику 

(Liquify) змушувати зайчати водити носом. Фільтр – Пластика(Filter – 

Liquify) Деформація (Warp):задираємо зайчаті ніс догори: 

7. Гасимо цей шар, і переходимо знову на нижній шар «Задній план», 

дублюємо його й знову – Пластику – відводимо ніс вправо: 

8. Повторюємо п.7, тільки відводимо ніс уліво: 

9. Зараз будемо робити анімацію. Отже, ідемо в 

Вікно – Анімація (Window – Animation). 

У вікні, що відкрилося, бачимо перший кадр, у вікні шарів погасимо на 

шарах усі очі, залишимо тільки на задньому плані - це буде перший кадр. 

Далі натискаємо на іконку – новий кадр: 

Зараз відкриваємо око на шарі з надутою лівою щокою, а шар із заднім 

планом гасимо 

Продовжуючи в такому дусі, набираємо кадри: 
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11. Установимо частоту зміни кадра. Якщо нам потрібна однакова частота на 

всіх кадрах, то виділимо всі кадри, для цього виділимо спочатку перший 

кадра й, з натиснутим Shift, клацаємо на останньому кадрові. Далі 

натискаємо на маленький трикутник унизу будь-якого кадра й установлюємо 

час у секундах: 

12. Час установили, зараз перевіримо нашу анімацію, натискаємо трикутник  

Відтворення (Play): 

13. Ну що, усе сподобалося? Тепер, щоб зберегти наш аватар, переходимо в 

Image Ready, для цього натискаємо на кнопку внизу 

вікна інструментів: 

В Image Ready відкриється наш аватар з таким же вікном анімації. Ідемо в 

Файл – Зберегти оптимізований як…(File-Save Optimized As). 
 

Завдання 2 

Анімація вогню 

1. Відкриваємо документ розміром 600*200 і заливаємо його чорним 

кольором. Робимо новий шар.  

2. Тепер обираємо інструмент (Marquee Tool) і робимо виділення в нижній 

частині документа й заливаємо виділення білим кольором. Після, забираємо 

виділення нажавши CTRL+D.  

3. Тепер ідемо у Фільтр>Розмиття>Гауссово Розмиття (Filter>Blur>Guassian 

Blur), і застосовуємо значення 10 - 15px.  

4. Тепер продублюємо шар 3 рази й заберемо видимість шарів тому що 

показане на малюнку, активізувавши при цьому 1 шар.  

5. Тепер виберемо інструмент Плями (Smudge Tool).  Робимо установки як 

зазначено на малюнку:  

6. Створюємо ефект полум'я і його напрямок: і проробимо це по всій 

довжині нашого документа, при цьому можна міняти розмір кисті (brush), для 

більш реалістичного зображення.  

7. Робимо цей шар невидимим і переходимо до другого шару.  

8. повторимо пророблене з першим шаром, при цьому намагаючись 

дотримувати однакової висоти полум'я.  

9. Проробимо те ж саме з наступними шарами, при цьому не забуваємо 

робити невидимим попередній шар.  

10. (Вікно>Анімація, Window>Animation).  

11. Робимо 4 нових кадра й застосовуємо до них по черзі шари, тобто до 

першого кадра перший шар, до другого другої і так далі.  

12. . Залишилося додати колір нашому полум'ю. Ідемо у Баланс коліру (Color 

Balance ) і застосовуємо такі параметри:  

Середні тони (Midtones): [ +60 ] [ 0 ] [ -15 ]  

Темні тони (тіні) (Shadows): [ +100 ] [ 0 ] [ -30 ]  

Яскраві тони (Highlights): [ +50 ] [ 0 ] [ -30 ]  

13. Залишилося зберегти нашу анімацію Файл>Зберегти як анімацію 

(File>Save for Web).  

14.  Оформлення звіту 
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Лабораторна робота №9 

 

Тема: Реалістичне водне відбиття  й відбиття до будь-якої фотографії. 

Ціль: Ціль навчитися використовувати інструменти,  застосовувати фільтри 

 

Хід роботи 

Завдання 1 

Реалістичне водне відбиття 

1.  Скопіюємо Background (Ctrl+J) на новий шар 

2. Додамо місця для роботи до нижньої частини документа Image\Canvas Size 

і введіть наступні настроювання. 

3. Дзеркально перевернемо зображення на шарі по вертикалі 

Edit\Transform\Flip Vertical: 

4. Перетягнемо перевернене зображення вниз документа. 

Для цього скористаємося Move tool (Ctrl+V): 

5. Створіть новий порожній шар і залийте його білим. 

6. Створимо чорні й білі лінії на шарі використовуючи фільтр 

Filter\Sketch\Halftone Pattern з наступними настроюваннями: 

Натисніть ОК і вийде шар із чорними й білими горизонтальними лініями. 

7. Застосувати  до шару з лініями фільтр Filter\Blur\Gaussian Blur з радіусом 

4.0 pix натисніть ОК. 

8. Копіюйте шар з лініями як новий документ і збережемо його як 

Displacemet map за допомогою File\Save As... у будь-якій зручній папці 

Цей файл знадобиться нам у наслідку. 

9. Вилучите шар з лініями з робочого документа. 

10. З'єднаєте два, що залишилися шару в ще один Ctrl+Shift+Alt+E 

11. Створимо на цьому шарі водну брижі за допомогою фільтра Displace: 

Filter\Distort\Displace з наступними настроюваннями: 

Натисніть ОК і в діалоговім вікні, що виплило, виберіть файл, у якім ви 

раніше зберегли горизонтальні чорні й білі лінії. Вийде наступний результат. 

12. Сховаємо водну брижі на Верхній половині зображення використовуючи 

маску. Для цього клацнемо Ctrl+click на іконці із зображенням Шару 1 у 

палітрі Layers: 

Потім активуємо шар 2 і кликнемо по іконці Layer Mask у нижній частині 

палітри Layers: 

Брижі на верхній частині зникне. 

13. Тепер застосуємо фільтр Gaussian Blur до шару масці Filter\Blur\ Gaussian 

Blur і кликнемо ОК, використовуючи той же радіус що й раніше (4.0): 

14. Тепер доб'ємося потрібного кольору води за допомогою Hue/Saturation 

adjustment layer. Для цього, утримуючи Alt, кликнемо по іконці New 

Adjustment Layer унизу палітри Layers і виберіть там Hue/Saturation: 

У діалоговім вікні, що виплило, ставимо галочку поруч із Use Previous Layer 

To Create Clipping Mask як це зроблене на картинці й тиснемо ОК: 

У вікні, що виплило, Hue/Saturation використовуємо наступні настроювання. 
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15. І нарешті, зменшуємо прозорість шару Hue/Saturation до 25%: 

Завдання 2 

 Створення відбиття 

1.  Створити новий документ і вставте обїект, которій будемо відбивати 
 

 
 

Рисунок 1 
 

2. Скопіюйте шар із предметом 

3. Зображення>Трансформація> Відбити по вертикалу 

4. Перемістити відбите зображення 
 

 
 

Рисунок 2 
 

5. Вибрати лінійний градієнт від чорного до білого 

6. Перейти в режим швидкої маски 

7. Провести вертикально вниз, починаючи від відображеного предмета 

8. Перейти в режим звичайної маски 

9. Вилучити виділену область 

10. Зняти виділення 
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Рисунок 3 
 

11. Ластиком витерти зайву верхню частину відбитого об'єкта 
 

 
Рисунок 4 

 

Завдання 3 

3D хвиля 

1. Підготовка текстури. 

Створіть новий документ (Ctrl+N), розміри не мають значення. 

Виберіть колір переднього плану (основний колір) – Світло-блакитний, а 

фоновий колір – Білий. Тепер застосуєте до цього шару Фільтр - Хмари. 

Зайдіть у Фільтр – Рендеринг – Хмари (Filter – Render – Clouds) 
 

 
 

Рисунок 1 
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Тепер застосуєте до цього шару Криві.  

Зображення – Корекція – Криві (Image – Adjustment – Curves (Ctrl+M)). 

Добийтеся кривими, щоб блакитний колір став більш темним. 

Використання Кривих у цьому випадку, дозволяє підтримувати відтінок і 

насиченість зображення, затемнюючи Середні тони. 
 

 
Рисунок 2 

2. Текстура води. 

Поберіть інструмент «Прямокутна область» (Rectangular marquee (M)) і 

виділите їм дві третини зображення. Копіюйте виділення на новий шар 

(Ctrl+J).  

тепер потрібно затемнити шматочок, що вийшов. 

Зайдіть у Зображення – Корекція - Яскравість/Контрастність (Image – 

Adjustment – Brightness/Contrast) і понизьте Яскравість до -50%. 
 

 
Рисунок 3 

Зайдіть у Фільтр – Імітація - Целофанове впакування (Filter – Artistic – Plastic 

wrap) і встановите там такі параметри. 
 

 
 

Рисунок 4 
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Отримаємо приблизно такий рисунок: 
 

 
 

Рисунок 5 

3. Перспектива (хвилі). 

Зменшите своє зображення, щоб по краях було достатнє місця. 

Переконаєтеся, що ви перебуваєте на шарі із хвилею. Застосуєте до цього 

шару Вільну трансформацію (Ctrl+T), правою кнопкою на рамці 

трансформації, виберіть – Перспективу (Perspective). Потягніть за нижній 

край рамки. Розтягніть приблизно на 100-150% завширшки (значення 

дивитеся нагорі, у панелі настроювань інструмента – «Ш:») 
 

 
Рисунок 6 

Результат: 

 
Рисунок 7 

4. Край хвилі. 

Використовуючи Фільтр - Пластику (Filter – Liquify) (Shift+Ctrl+X), додайте 

краю хвилі нерівність.  Знизу нагору вертикальними рухами Кисті, 

невеликого розміру, добийтеся якоїсь хвилястості краю. Так само, підніміть 

відблиски на хвилі. Додавши тим самим додатковий об’эм. 
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Рисунок 8 

 

Відновите Яскравість зображення. Зображення – Корекція - 

Яскравість/Контрастність (Image – Adjustment – Brightness/Contrast). 

Збільште Яскравість так, щоб хвиля була небагато темніше неба. 

Тепер знову застосуєте Вільну трансформацію, небагато (приблизно на 30%) 

розтягніть хвилю вниз по горизонталі.   
 

 
Рисунок 9 

5. Перспектива (неба). 

Перейдіть на перший шар. Інструментом «Прямокутна область» виділите 

верхню частину неба, яку видне за хвилею. Скопіюйте її на новий шар 

(Ctrl+J). 

Застосуєте до неї Вільну трансформацію (Ctrl+T), правою кнопкою на рамці 

трансформації, виберіть – Перспективу. Потягніть за верхній рамки 

трансформації приблизно на 50% завширшки. 
 

 
Рисунок 10 

Повинен бути такий результат: 
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Рисунок 11 

6. Останні штрихи. 

Поберіть інструмент «Осветлитель» (Dodge ( ПРО)), Розмір кисті великий, 

Твердість 0%, Діапазон Середні тони, Експоз. 17-20%. І на шарі зі 

шматочком неба осветлите невелика ділянка. Пляма не обов'язкова повинне 

бути повністю білим або повністю круглим. Просто пройдіться кілька раз 

кистю по тому самому місцю, небагато звужуючи радіус впливу кисті, щоб 

центр був більш світлий.  
 

 
 

Рисунок 12 
 

 
 

Рисунок 13 
Оформлення звіту 
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Лабораторна робота №10 

 

Тема: Реалістичний портрет маслом в Adobe Photoshop. 

Ціль: навчитися створювати кольору й кисті, використовувати інструменти, 

працювати із шарами, змінювати прозорість в  Adobe Photoshop; 

 Photoshop і Paint Shop Pro - не тільки чудові редактори для обробки 

фотографій. Вони надають чимало можливостей і для імітації мальовничих 

полотен 

     Хід роботи 

1. Відкрийте файл із портретом. 

2. Зробіть копію фонового шару, перетягнувши його на іконку Create New 

Layer. Після цього встановите в копії режим змішування Soft Light, а 

непрозорість - 40%.  

3. Створіть шар настроювання Hue/Saturation зі значенням насиченості 19 

(створити шар настроювання можна за допомогою іконки поруч із іконкою 

нового шару). Коли закінчите, кликніть ОК.  
 

 
Рисунок 1 

4. Глянувши ще раз на внесені зміни й упевнившись, що все в порядку, 

сміло поєднуйте шари (Layer > Flatten Image).  

5. За допомогою піпетки виберіть колір шкіри особи й збережете його як 

зразок - для цього досить кликнути по панелі зразків. Додайте в зразки колір 

волосся, око, тла й одягу 
 

 
Рисунок 2 



 

40 

6. Створіть новий шар на панелі Layers і зробіть активним інструмент 

Brush (кисть). На панелі настроювань інструмента зменшите непрозорість 

приблизно до 43% і виберіть предустановлену кисть Chalk 17-го розміру. 

Потім збільште ліве око й уважно гляньте на його основні кольори. 

Підібравши підходящі зразки, починайте малювати. (Намагайтеся робити 

новий мазок вище попереднього, злегка змінюючи колір. Перед тем як 

почнете малювати, дуже уважно вивчите вихідні кольори - тому, наскільки 

правильно ви підберете фарби, буде залежати кінцевий результат. 

Закінчивши з лівим оком, переходите до правого.) 
 

 
 

Рисунок 3 
 

7. На панелі настроювань відкрийте вікно предустановлених інструментів 

(Tool Preset) і виберіть у меню New Tool Preset. Нову кисть назвіть „Тонка 

кисть" і, перш ніж натискати ОК, перевірте, щоб напроти пункту Include 

Colour не було галочки. Нову кисть у будь-який момент можна вибрати зі 

списку предустановлених інструментів. 
 

 
 

Рисунок 4 
 

8. Виберіть предустановлену кисть Oil Pastel Wide (розмір кисті 63 

пікселя) і, установивши непрозорість 65%, збережете її під іменем „Більша 

масляна кисть". Потім зменшите масштаб зображення й намалюйте новою 

кистю малодеталізовані частини особи - чоло й щоки. 
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9. Обробіть великою масляною кистю всі фрагменти зображення, де 

немає дрібних деталей (не забудьте про волосся, вуха й сорочку). Спробуйте 

те отут, те там додавати фарби, що зовсім не ставляться до зображення 

(наприклад, зробіть пари світлих мазків у волоссях).  
 

 
 

Рисунок 5 
 

10. Закінчивши імпровізувати, виберіть кисть Detail і намалюйте з її 

допомогою особи, що залишилися частини, - губи й ніздрі. Спробуйте додати 

реалістичні „зайві" деталі, наприклад пасмо, що вибився із зачіски, волосся.  

11. Використовуючи фільтр Filter →render →lighting Effects, ви без праці 

зможете додати реалістичне висвітлення. На вибір пропонуються три різні 

типи висвітлення (Light Type) і море інших настроювань, починаючи від 

інтенсивності й закінчуючи глянцем.  

12. Створіть новий шар і перемістите його нижче шару, на якім ви тільки 

що малювали. Виберіть кисть Spatter (59 пікселів) і в тому ж віконці кистей 

за допомогою повзунка збільште діаметр кисті до 83 пікселів. Непрозорість 

установите 65%. Перевірте, щоб новий шар був активним. 

13. Зберігши нову кисть під іменем „Кисть для тла", підготуйте тло. 

Намагайтеся використовувати різні фарби - ви ж створюєте масляний 

портрет, а не однотонно зафарбований аркуш паперу. 

14.  Створіть ще один новий шар і пересуньте його на самий верх списку 

шарів. Зменшите непрозорість кисті приблизно до 25%. Тепер, вибравши 

певний фрагмент тла, піпеткою поберіть звідти пробу кольору й кистю 

нанесіть цей колір на прилеглі фарби. 

15. Використовуючи техніку, описану на попередньому кроці, обробіть усе 

тло. Потрібно постаратися добитися ефекту, коли мазки фарби лягають один 

на одного точно так само, як і на традиційнім маслянім полотні. Коли 

закінчите із тлом, перемикайтеся на особу. Почніть, наприклад, зі шкіри на 

щоках. Техніка залишається тієї ж. 
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Рисунок 6 
 

16. Створіть новий шар і виберіть інструмент Smudge. Установите кисть 

Soft Round (45 пікселів), зменшите до 50 параметр Strength і відзначте 

галочкою пункт Use All Layers. За допомогою цього інструмента можна 

змішувати вміст одного шару з нижележачими шарами. Спробуйте 

поексперементувати із розміром кисті й параметром Strength. 

17. Збережете. Покажіть викладачеві. Напишіть звіт. 

 

 Оформлення звіту 
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Лабораторна робота №11 

 

Тема: Фотошоп-Макет для сайту 

Ціль: навчитися створювати фотошоп-макети для сайтів, використовувати 

інструменти,  застосовувати фільтри 

 

Хід роботи 

 

1. Створити новий документ 650 х 550 px і залийте його кольором. 

2. Створіть новий шар і на ньому виділити прямокутну область, меншу 

чому сам документ (відступ 50 px від країв). 

3. Залийте виділення яким-небудь кольором. 

4. Зміните стиль шару додати обведений 5 px і додати контур. 
 

 
 

Рисунок 1 
 

5. Виділити прямокутну область, яка буде кнопкою й закруглите їй краю 

Select>Modify>Smooth selection (Виділення>Модифікація>Оптимізувати)  
 

 
 

Рисунок 2 

 

6. Створіть новий шар і залийте виділення кольором. 

7. Зміните стиль шару додати обведений і додати внутрішню тінь. 
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Рисунок 3 

 

8. Злити всі шари кнопки. 

9. Дублюйте шари стільки раз, скільки потрібно кнопок і перемістите на 

потрібне місце. 

 

 
 

Рисунок 4 
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10. Створіть новий шар. Виділите прямокутну область, яка закриває частину 

кнопок і займає четверту частину прямокутної області й залийте її кольором 

Зміните стиль шару додати обведений 5 px і додати контур. 

 

 
 

Рисунок 5 

 

11. Вибрати фото й вставити його в документ, змінити розміри й 

перемістити поз шари із кнопками. 

12. Поберіть це ж фото або інше й накладете на смугу потрібного розміру. 

13. Напишіть на кнопках назва посилань білим кольором і якщо прагнете 

накладете стилі. 

 

 
 

Рисунок 6 

 

14. На порожньому місці смужки написати назва сайту 
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Рисунок 7 

 

15. Під смужкою виділите прямокутну область, створіть новий шар і залийте 

його кольором для тексту 

16. У цьому прямокутнику по необхідності створіть ще трохи з різним 

заливанням або накладеними фотографіями. У них напишіть свій текст 

 

 
 

Рисунок 8 

 Оформлення звіту 
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Лабораторна робота №12 

 

Тема : Влаштування одного об'єкта в інший. 

Ціль закріплювати навички роботи з фільтрами 

 

Завдання 1 

Створюємо ефект зеленого виру. 

 

1. Створимо новий документ, розмір не має значення. Установимо кольору за 

замовчуванням нажавши клавішу D, тепер робочі кольори в нас чорний і 

білий, далі тиснемо X, щоб поміняти їх місцями й заллємо тло чорним 

кольором. 

2. Застосуємо фільтр Filter > Artistic > Plastic Wrap з такими параметрами: 
 

 
 

Рисунок 1 
 

3. Далі фільтр Полярні координати Filter>Distort>Polar Coordinates: 
 

 
 

Рисунок 2 
 

4. Далі фільтр Обертання Filter>Distort>Twirl: 
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Рисунок 3 
 

5. Тепер додамо кольору, тиснемо Ctrl+U і виставляємо параметри як на 

скриншоті: 

 
 

Рисунок 4 

 

Завдання 2 

Створити скляна куля, у яку можна помістити практично все, що завгодно.  

 

1. Створюємо нове зображення, у моєму випадку було 800х800 пікселів. Я 

буду малювати червону кулю, тому й кольори буду вибирати відповідні. 

Робимо новий шар і малюємо коло, за допомогою інструмента Elliptical 

Marquee Tool (M), заллємо червоним кольором. 

2. Додамо нашому шару Внутрішнього світіння - правою кнопкою по іконці 

шару - Inner Glow, виставте такі значення: 

 

 
 

Рисунок 5 
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3. Створюємо ще один шар (сподіваюся виділення Ви не знімали, якщо 

зняли, затисніть Ctrl і кликніть по шару з вашим колом, одержите виділення), 

поберемо інструмент градієнтне заливання Gradient Tool (G) від білого до 

прозорого й заллємо наше виділення зверху вниз. Зніміть виділення. 

4. Натисніть Ctrl+T щоб трансформувати об'єкт. Зробіть його небагато вже й 

нижче, потім зруште його трохи нижче верхньої границі від нашого 

червоного кола. Зрівняєте з тим, що вийшло в мене (номер на скриншоті 

відповідає номеру кроку). 

 
 

Рисунок 6 

 

Тепер зробимо шар, що з'єднує в собі все, що ми бачимо на екрані: зробимо 

невидимим тло (кликніть на значку ока в піктограми шару), створимо новий 

додатковий шар поверх усіх інших і натиснемо комбінацію клавіш 

Alt+Ctrl+Shift+E.  

5. На верхньому шарі намалюємо окружність набагато більшу по розміру, 

чому оригінальне коло. (Скрин 5) Скопіюйте те, що потрапило у виділення й 

вставте на новому шарі й спозиционуйте як це на оригіналі, тобто поверніть 

на колишнє місце. 

6. На новому шарі створіть еліпс, трохи нижче центру кулі (Скрин 6), 

скопіюйте його й копію еліпса зробіть небагато менше. 

7. Перейдіть на шар з більшим еліпсом, далі йдемо в Blending Options-

>Gradient Overlay, виставляємо як на скриншоті: 

 

 
 

Рисунок 7 

 

8. Скопіюйте й цей шар і перетягнете дублікат вище, щоб не заважав.. Тепер 

перетягнете білий еліпс поверх більшого із градієнтом, розмістите як на 

скриншоті (Скрин 8). Зв'яжіть ці 2 шару (виділите 2 шару на палітрі шарів-
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>правої кн. миші -> Link Layers), натисніть Ctrl+T і зменшите небагато еліпси 

так, що б злегка не діставали до зовнішніх країв червоної кулі. 

 
 

Рисунок 8 

 

Перейдіть на шар з копією еліпса (верхній), зайдіть у стиль шару Blending 

Options->Gradient Overlay і як би інвертуйте колишній грайдієнт, тобто на 

місці сірого тепер буде білий і навпаки: 

 

 
 

Рисунок 9 

 

Перемістите цей шар нижче двох інших еліпсів і зруште сам еліпс під інші 2 

(Див. скрин 9), його повинне бути видне по обидва боки. 

10. Тепер заберемо частину нашої кулі " під скло". Перейдемо на шар із 

червоною кулею, поберемо інструмент Rectangular Marquee Tool (M) і 

зробимо прямокутне виділення нижньої частини нашої кулі, саме до того 

місця, де еліпси стикаються із краями кулі. Далі затисши Ctrl+Shift кликнемо 

по шару з нашими еліпсами, можна по обом. У підсумку в нас повинне вийде 

так (Скрин 10а) Далі інвертуємо виділення (ідемо в Select->Inverse) і 

видаляємо все - Del. (Скрин 10b) 

 
 

Рисунок 10 

 

11. Далі зробимо окружність розміром з нашу кулю (якщо у Вас залишилася 

копія первісної кулі - натискаємо Ctrl і робимо клич по іконці шару), 

заливаємо будь-яким кольором, його однаково потім не буде видне.  
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12. Додамо цьому шару Внутрішнього світіння Blending options->Inner Glow ( 

як у Кроці 2) і перемістимо шар так, що б зверху були тільки ділянки 

червоної кулі. 

 
 

Рисунок 11 

12. Зменшимо властивість Fill у цього шару на 0 - це зробить шар 

невидимим, а його стиль і ефекти - видимими. 

 

 
 

Рисунок 12 

 

14. Тепер додайте світле коло як у Кроці 3 і 4, щоб додати відблисків і 

реалістичності склу. Подивитеся в колишніх шарах, повинна була 

залишитися копія з першого разу, Ви можете просто трансформувати її 

небагато (Ctrl+T). Покладайтеся на свій смак, але керуватися можете моїм 

прикладом. Постарайтеся добитися тут найбільш реалістичного виду. 

 
 

Рисунок 13 

 

15. Перейдіть на шари із сірими еліпсами й слеїти їх разом,  Ctrl+U і додайте 

їм потрібний відтінок (не забудьте поставити галочку в Colorize), наприклад 
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червоний, якщо куля у Вас теж був червоним. Куля готова. Тепер додамо в 

нього предмет. 

16. Поберіть будь-який об'єкт, який Ви прагнете помістити в усередину кулі 

й розташуєте на новому шарі над білим еліпсом. Підгоніть розмір, скопіюйте 

його на новий шар (цей шар повинен бути нижче шару з нормальним 

об'єктом), відобразите по вертикалі Edit->Transform->Flip Vertical і 

перемістите вниз ( як відбиття). Затисніть Ctrl і кликніть по шару з білим 

еліпсом, щоб одержати виділення такої форми, перейдіть на новий шар 

(розташуєте його над переверненою версією Вашого об'єкта) і залийте 

градієнтом ( білий-прозорий) від нижнього краю виділення до центру, тепер 

відбиття стало більш реальним.  

За об'єкт я побрала готель у Дубаї (уже дуже він мені сподобався), зробила 

відбиття усередині кулі, додала сніжинок (кисті зі сніжинками доступні в 

розділі Кисті) і додала відбиття самої кулі, от, що в мене вийшло.  

 

 
 

Рисунок 14 

 

Завдання 3 
 

Створення Кільця Всевладдя,  

 1: Створити документ довільного розміру (звичайно вистачає 500*500). 

зробимо тло чорним. 

2: Створюємо новий шар. Тепер за допомогою інструмента Elliptical Marquee 

Tool виділяємо овал, схожий на сплющений із двох сторін коло. Заливаємо 

виділення коричневим. Тепер робимо ще одне виділення, але поменше 

першого, розташовуємо його в центрі коричневого овалу. Але нам треба щоб 

верхній і нижній краю овалу були гострими, тому беремо Polygon Lasso tool і 

затискаючи r=клавішу Shift дорізаємо гострі куточки. Доробляємо й 

натискаємо Delete Повинне вийде щось схоже на котяче око: 
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Рисунок 15 
 

Знову виділяємо овал. За допомогою Transform selection змінюємо 

виділення доти поки воно стикнеться з гострими краями чорного овалу й не 

стане паралельним лівій стороні коричневого овалу. Тобто таким же як і на 

картинці. 

 
 

Рисунок 16 
 

Виділення праворуч від гострих кутів нам більше не знадобиться, тому 

вибираємо Rectangular Marquee Tool і затискаючи клавішу Аlt забираємо 

непотрібне (знову ж рекомендую скористатися лінійкою ctrl+r) 

 

Тепер ми готові почати надавати нашому кільцю об’єм . Не знімаючи 

виділення беремо Burn tool (пензлик круглий, 150px), повільно й акуратно 

затемнюємо внутрішню частину кільця, як це показане на картинці: 
 

 
 

Рисунок 17 
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Не переборщите із затемненням - вам усього лише треба, щоб ця 

частина виглядала внутрішньою частиною кільця. Тепер обернемо виділення.  

Select> inverse. Беремо інструмент Dodge Tool з тою же пензликом що й 

Burn tool. Освітліть так само як показано на малюнку: 

 3: Тепер нам потрібно зробити золоті відблиски на кільці. Для цього 

потрібно знайти картинку де багато світлих і темних місць одночасно. Краще 

щоб відразу були золоті відтінки, але не обов'язково.  
 

 
 

Рисунок 18 
 

Використовуючи Single Row Selection Tool копіюємо смужку з нової 

картинки. 

Створюємо новий шар. Вставляємо в нього смужку. Далі Edit> 

Transform> Scale і розтягуємо смужку на весь екран 
 

 
 

Рисунок 19 
 

Далі Filter> Distort> Twirl, застосовуємо по смакові  
 

 
 

Рисунок 20 
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Беремо Magic Wand Tool і переходимо на шар з нашим коричневим 

овалом. Виділяємо всі що зовні кільця й невеликий чорний простір усередині 

кільця. Переходимо назад на шар з переливами. Не знімаючи виділення 

натискаємо Delete. Ефект залишився тільки на кільці. Виберіть режим Linear 

Dodge, щоб переливи виглядали яскравіше. Ви можете небагато міняти колір 

за допомогою Image>Adjustments> Hue\Saturation. Повторите 3 стільки раз 

скільки вам здасться потрібним. 

 

4: Сполучите всі шари крім чорного тла. Набудовуємо 

Image>Adjustments>Brightness\Contrast. 

Тепер ми можемо повертати кільце – це зовсім легко. Edit> Transform> 

Rotate. Вибираємо найкращий ракурс. 

 

 
 

Рисунок 21 

  

Оформлення звіту 
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Лабораторна робота №13 

 

Тема Створення значків або круглих кнопок  

Ціль: закріплювати навички роботи з фільтрами 

 

Завдання 1  

Створення значків або круглих кнопок 

1. Відкрийте новий документ. Залийте тло темним кольором.  

2. На новому шарі намалюйте кругле виділення й залийте будь-яким 

кольором.  

3. Ctrl + D (зніміть виділення) 

4. Тепер нам потрібно буде до цього кола застосувати кілька стилів.  

Тінь: 

 
 

Рисунок 1 

Внутрішня тінь: 

 
 

Рисунок 2 

Внутрішнє світіння: 
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Рисунок 3 

 Глянець: 

 
 

Рисунок 4 

 

Накладення градієнта: 

 
 

Рисунок 5 

 

5. У результаті у вас повинне вийти от так: 
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Рисунок 6 
 

6. Створюємо овальне виділення, за допомогою інструмента. 
 

 
 

Рисунок 7 
 

7. На новому шарі заливаємо цей еліпс градієнтом від білого до 

прозорого. 

8. Ctrl + D, виділення знімаємо. Натискаємо Ctrl + T і повертаємо еліпс на 

30 градусів вправо. Enter - застосувати трансформацію. 

 

 
 

Рисунок 8 

 

9. Дублюємо шар з еліпсом, верхній на час ховаємо (закриваємо око). 

10. Затискаємо Ctrl і кликаємо по другому шару з еліпсом.  

11. З'явиться виділення у формі півмісяця:  
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12. Нам потрібно його небагато вилучити: натисніть на стрілку вниз і вліво 

кілька раз.  

13.  Тепер можна нажати Delete. Вийде от такий відблиск. 

14. За допомогою м'якого ластику  залишаємо тільки тонку стручку: 

15. Дублюємо цей шар і розміщаємо напроти: 

16. Відкриваємо верхній відблиск і ледве зменшуємо прозорість: 

17. Переходимо на шар з фіолетовим колом. І зменшуємо параметр 

Заливання (Fill) до нуля. 

18. Знаходимо гарну картинку й розміщаємо її над фоновим шаром: 

19. Ctrl + клич по шару з фіолетовим колом, інвертуємо виділення 

Shift+Ctrl+I, натискаємо Delete (переконаєтеся, що в цей момент ви стояли на 

шарі з картинкою). 

20. Тепер у цю заготовку можна розміщати будь-які картинки й 

штампувати значки або кнопки у  величезних кількостях.  

 

Оформлення звіту 
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Лабораторна робота №14 

 

Тема: Створення сяючого та 3Dтекстів 

Мета: закріплювати навички роботи з фільтрами  Blur Stylize Distort 

 

Завдання 1 

1. Створіть новий файл (Ctrl+N) 600x600 pixels, RGB color, Transparent 

Content. Натисніть D, щоб призначити колір переднього плану й колір тла за 

замовчуванням. Натисніть Alt+Backspace, щоб залити поточний шар чорним 

кольором (кольором переднього плану). За допомогою інструмента Type [T] 

напишіть слова "СЯЮЧИЙ ТЕКСТ" шрифтом Arial Black розміром 48 px. 

Включите вирівнювання тексту по центру. Вирівняйте текстовий блок точно 

по центру зображення. Натисніть Ctrl+Shift+E, щоб об'єднати шари.  
 

 
 

Рисунок 1 
  

2. Застосуєте фільтр Filter > Blur > Gaussian Blur з радіусом 2 pixels. Потім 

застосуєте фільтр Filter > Stylize > Solarize. Скопіюйте поточний шар шляхом 

перетаскування його на іконку Create a New Layer на палітрі Layers.  
 

 
 

Рисунок 2 

 

3. Застосуєте до нового шару фільтр Filter > Distort > Polar Coordinates з 

параметром Polar to Rectangular.  
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Рисунок 3 
 

4. Натисніть Ctrl+I, для того щоб інвертувати зображення на новому шарі. 

Виберіть Image > Rotate Canvas > 90 CW [Alt+I+E+9], для того щоб 

повернути зображення на 90 градусів за годинниковою стрілкою  

 
 

Рисунок 4 
 

 5. Застосуєте фільтр Filter > Stylize > Wind з параметрами Method - Wind, 

Direction - From the Right. Потім натисніть Ctrl+F два рази, щоб двічі 

повторити застосування фільтра Wind з тими ж параметрами. Натисніть 

Ctrl+Shift+L, для автоматичного регулювання рівнів.  
 

 
 

Рисунок 5 
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6. Натисніть Ctrl+I, для того щоб інвертувати зображення. Потім натисніть 

Ctrl+F ще три рази, щоб тричі застосувати фільтр Wind з колишніми 

параметрами.  

/  
 

Рисунок 6 
 

7. Виберіть Image > Rotate Canvas > 90 CCW [Alt+I+E+0], для того щоб 

повернути зображення на 90 градусів проти годинникової стрілки. Потім 

застосуєте фільтр Filter > Distort > Polar Coordinates з параметром Rectangular 

to Polar.  

/  
 

Рисунок 7 
 

8. У палітрі Layers перетягнете наверх нижній шар з контурним написом. 

Потім задайте йому режим змішування Screen. Можна також нажати 

Ctrl+Shift+E, щоб об'єднати два наші шари в один.  

9. Усе готове. Додайте коригувальний шар Hue/Saturation із включеним 

параметром Colorize і зі значеннями Hue - 187, Saturation - 29, Lightness - 0. 

 

Завдання 2 

1. Для початку створіть зображення розміром 280 на 150 крапок. Натисніть 

D, щоб установити кольору тла й переднього плану за замовчуванням. 

Натисніть Alt+Backspace, щоб залити тло чорним кольором. Потім включите 

інструмент Type (Текст) [T] і, використовуючи білий колір, напишіть "3D-

Text" шрифтом Garamond Narrow, напівжирне накреслення, висота - 60 

пунктів. Після цього виберіть пункт меню Layer > Rasterize > Type, щоб 

перекласти текст у растрове зображення.  
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Рисунок 8 
 

 2. Виберіть пункт меню Edit > Transform > Perspective, і додайте напису вид, 

подібний з малюнком праворуч. Потім скопіюйте, що вийшов шар шляхом 

перетаскування його на іконку (Create New Layer) у палітрі Layers (Шари). 

Відключите відображення копії шару. Перемкнетеся на шар Background, і 

натисніть Ctrl+Shift+E, щоб зробити злиття видимих шарів.  
 

/  
 

Рисунок 9 

 

3. Застосуєте фільтр Filter > Blur > Motion Blur зі значенням Angle (кута) -20 

(мінус двадцять) градусів і зі значенням Distance (відстані) 20 пікселів.  

 

/  

 

Рисунок 10 

 

4. Застосуєте фільтр Filter > Stylize > Find Edges. Результат на малюнку внизу 

ліворуч. Натисніть Ctrl+I, щоб інвертувати зображення  
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Рисунок 11 

 

Ввімкніть відображення копії шару з текстом. У палітрі Layers (Шари) 

задайте цьому шару прозорість 70%. Натисніть V, щоб включити інструмент 

Move (Переміщення). Сполучите шар з текстом з лицьовою стороною 

тривимірного напису. Потім створіть копію шару з текстом шляхом 

перетаскування його на іконку (Create New Layer) у палітрі Layers (Шари). 

Задайте новому шару прозорість 30% і сполучите його із задньою стороною 

тривимірного напису. Усе готове. 

 

 
 

Рисунок 12 

Оформлення звіту 
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Лабораторна робота №15 

 

Тема: Створення новорічної анімації у AdobeFhotoshop  

Ціль: повторити основні інструменти, методику створення анімацій та 

колажу, підготуватися до модульної контрольної роботи 

 

Хід роботи 

 

До Нового року залишилося не так багато часу і, мені здається, для 

всіх це свято асоціюється з клопотами, приємними звичайно, а також 

подарунками, ялинкою та багатьма іншими дрібницями. На занятті ми з Вами 

створимо анімовану листівку і тим самим спробуємо підняти собі настрій.  

Ресурси:  

Кисті - Ажурні сніжинки  

Кисті - Frozen  

Кліпарт ялинки  

Ельф і Подарунок (з скрап-набору «Fairy Christmas»)  

1. Стовримо новий документ Файл-> Створити (File-> New) 

розміром 1000х1000, 72 пікс / дюйм, колір білий.  

 

2. Тепер давайте створимо фон. Виберіть будь-який фон з Скрап-

набору 1 змініть його розмір Зображення-> Розмір зображення (Image-> 

Image Size) до 1000х1000 і перетягніть його в ваш документ.  
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3. Далі створимо новий шар, для того щоб створити новий шар, 

натисніть на іконку Створити новий шар (Create a new layer) в палітрі шарів 

або ж комбінацію клавіш Ctrl + Shift + N, потім активуємо інструмент Еліпс 

(Ellipse Tool) в режимі Шар-фігура (Shape Layers), і намалюємо коло, це і 

буде наш кулю.  

 

 

4.Щоб додати Cтиль шару треба зробити подвійне клацання по шару, 

(Add a layer style)  

5.Накласти градієнт (Gradient Overlay):  
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6. Не закриваючи вікно стилів шару, змістити трохи центр градієнта.  
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7.Тепер, щоб наша кулька дійсно виглядала як скляна, нам необхідно 

додати блік. Створимо новий шар, натиснувши на іконку Створити новий 

шар (Create a new layer) в палітрі шарів або ж комбінацію клавіш Ctrl + Shift 

+ N, активуємо інструмент Овальна область (Elliptical Marquee Tool) і у 

верхній частині створимо овал.  

 

8.Тепер візьмемо інструмент Градієнт (Gradient Tool) клацніть в 

панелі меню по вікну градієнта, для його редагування і, поставте колір як на 

зображенні нижче.  
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9.Тепер створимо новий шар і проведемо градієнт.  

 

10.Ось що повинно вийти.  
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11.Тепер, коли зовнішня частина нашої кульки готова давайте 

займемося тим, що буде у нас всередині. Я для цього використовувала скрап-

набори, ви ж за бажанням можете використовувати будь-які інші зображення.  

12.Отже, створимо новий шар нижче шару з відблиском, натисніть на 

іконку Створити новий шар (Create a new layer) в палітрі шарів або ж 

комбінацію клавіш Ctrl + Shift + N, і на цьому шарі ми і будемо розміщувати 

всі наші елементи.  

13.Для початку намалюємо сніг, для цього ми будемо 

використовувати Кисті - Frozen. Активуємо інструмент Кисть (Brush Tool) і 

починаємо малювати, можете не переживати якщо вийдете за межі кулі.  
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14.І тепер давайте все виправимо, для цього Ctrl + клік по шару з 

нашою кулею, щоб створити виділення, потім перейдемо Виділення-> 

Інверсія (Select-> Inverse) і натиснемо кнопку Delete.  

15.Ось що повинно вийти.  

 

16.Відкриємо файл з ялинкою. Виберіть вподобану вам ялиночку і за 

допомогою інструменту Переміщення (Move Tool), перемістіть в ваш 

документ, при необхідності можете трохи її зменшити.  
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17.Потім я додам фею, і подарунок (з скрап-набору), ви можете 

додати будь-яке інше зображення, будь то Снігуронька, Дід мороз чи якесь 

звірятко. Потім утримуючи клавішу CTRL, виділимо ці шари в панелі Слоєв 

(Layes). Потім натиснемо Ctrl + E, щоб Об'єднати шари (Merge Down).  

 

18.Нашій кульці не вистачає світіння. Подвійне клацання по шару з 

кулею, щоб додати Cтиль шару (Add a layer style)  

Внутрішнє світіння (Inner Glow):  
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Зовнішнє світіння (Outer Glow):  

 

19.Ось що повинно вийти.  

 

20.Активуємо інструмент Горизонтальний текст (Horizontal Type 

Tool), в панелі меню вибираємо Деформований текст (Create warped text) і 

ставимо Дугою (Arc)  
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21.Пишемо те, що хочемо бачити на своїй листівці, шрифт, який 

використовувала я Taxoma.  

 

22. Подвійне клацання по шару з текстом, щоб додати Cтиль шару 

(Add a layer style)  

Глянець (Satin):  
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23.Ось що у вас повинно вийти.  

 

24.Ну а тепер саме головне, давайте займемося анімацією. Для 

початку, створимо новий шар вище шару з кулею, натисніть на іконку 

Створити новий шар (Create a new layer) в палітрі шарів або ж комбінацію 

клавіш Ctrl + Shift + N.  

25.Тепер вам знадобляться Кисті - Ажурні сніжинки, активуємо Кисть 

(Brush Tool) і починаємо малювати наші сніжинки.  
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26.Потім знову створюємо новий шар, і малюємо сніжинки вже інший 

пензлем. І все нам потрібно 7-8 шарів.  

Ось що вийшло у мене.  

 

27. Ну і тепер залишилося тільки із усього цього зробити анімацію. 

Для цього переходимо Вікно-> Анімація (Window-> Animation), потім 

натискаємо кнопочку Створення копії виділених кадрів (Duplicates selected 

frames) і робимо стільки кадрів скільки у вас шарів зі сніжинками.  
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28.Потім, приховуємо видимість всіх шарів зі сніжинками 

(натиснувши на очко, вказуючий на видимість шару), і починаємо додавати 

кадри, поступово включаючи шари.  

1 кадр - 1 шар зі сніжинками  

2 кадр - 2 шар зі сніжинками  

29.І так для всіх кадрів, тільки для кожного кадру, повинен бути 

включений тільки один шар.  

30. Коли ви закінчите, ставимо Вибір часу відображення кадру (Selects 

frame delay time) 0,1 с і Вибір параметра циклів (Selects looping options) 

Постійно.  

Давайте перевіримо що вийшло.  

 

31. Коли ви закінчите необхідно зберегти вашу роботу в форматі GIF, 

для цього переходимо Файл-> Зберегти для Web пристроїв (File-> Save for 

WEB) і вибираємо потрібний формат.  

32. Оформити звіт 
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Лабораторна робота №16 

 

Тема: Створення краплі, логотипа ауди 

Ціль: навчитися створювати елементарні об'єкти, використовувати 

інструменти “Вільна форма”, “Лінза”, “Інтерактивна прозорість” і працювати 

з растровими зображеннями 

 

Хід роботи 

 

Завдання 1 

1. Імпортувати зображення  

2. Намалювати контур  краплі  

3. Перемістити його на аркуш 

4. Ефекти >Лінза >Яскравість> -30% 

5. Скопіювати краплю 

6. Зробити активної першу краплю 

7. Перетворити її в растр Растрові зображення> Перетворити в растрові 

зображення 

8. Растрові зображення> Розмитість >Розмитість по Гауссу 3 пікселя  

9. Зробити активної другу  краплю 

10. Перетворити її в растр 

11. Растрові зображення Лабораторія по коректуванню кольору й зробити 

світліше 

12. Перемістити на першу краплю й зробити менше можна підправити за 

допомогою інструмента форма 

13. Розмити по Гауссу аналогічно 

14. Інструментом інтерактивна прозорість додати прозорість 

 

Завдання 2 

1. Намалювати oкружность Інструмент Окружність+Ctrl+Shift 

2. За верхній маркер зміни розмірів +Shift+права кнопка миші, якщо 

розмір зменшили як треба 

3. Заллємо їхніми різними квітами 

4. Виділимо обоє об'єкта й виключимо верхній об'єкт із нижнього 

5. Вилучити окружність і залишиться бублик 

6. Скопіювати такий же бублик менших розмірів( за верхній маркер зміни 

розмірів +Shift+права кнопка миші, якщо розмір зменшили як треба) 

7. Змінити розміри другого бублика так щоб він впритул прилягав до 

першого 

8. Вибрати зовнішній бублик і інструмент інтерактивне заливання 

9. Залити від світле - сірого до чорного, щоб світлий колір був угорі 

10. Вибрати внутрішній бублик і інструмент інтерактивне заливання 

11. Залити від світле - сірого до чорного, щоб світлий колір був унизу 

12. Згрупувати два бублики 
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13. Перетягнули на потрібне місце й нажати праву кнопку миші 

14. Двічі нажати Ctrl+У повинне вийти чотири кільця 

15. Вибрати інструмент Без’є  й намалювати бантик по крапках 

перетинання  

16. Вибрати бантик 

17. Shift+ лівою кнопкою на Бублику 

18. Нажати кнопку Виключити  

19. Вилучити бантик 

20. Повторити операцію з усіма перетинаннями 

21. Намалювати Окружність білого кольору скопіювати й помістити на 

стикування кіл задати потрібну товщину 

 

 Оформлення звіту 
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Лабораторна робота №17 

 

Тема: Створення тексту в стилі «Гламур»  

Ціль: навчитися працювати з текстом і створювати елементарні об'єкти, 

використовувати інструменти “Вільна форма”, “Інтерактивне заливання”, 

“Інтерактивна прозорість” , ефекти. 

 

Хід роботи 

 

1. Створюємо об'єкт, який буде тлом. Чорний переважно, тому що на його тлі 

майбутні ефекти будуть виглядати найкраще 

2.Уводимо потрібний текст 

3.Робимо Градієнтне заливання 

4. Потім створюємо ефект відбиття. Для цього:  

виділяємо текст, беремося за центральну верхню крапку, затискаємо Ctrl і 

переміщаємо покажчик миші вниз, побачивши каркас пропорційного 

відбиття, натискаємо праву кнопку миші. Потім за допомогою інструмента 

"Інтерактивна прозорість" доводимо ефект відбиття до кінця 
 

 

 
 

Рисунок 1 

5. Створюємо ефект світіння. 

Виділяємо основний текст і застосовуємо до нього інструмент "Інтерактивна 

тінь" 

 
 

Рисунок 2 
 

"Колір тіні" вибираємо в тон кольору основного тексту, "Режим прозорості" - 

Звичайний, "Непрозорість тіні" -значення 70 або більше  
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Рисунок 3 
 

6. Далі, вибравши основний текст, створюємо поверх нього його копію, 

Ctrl+C, Ctrl+V, для копії відміняємо ефект "Інтерактивна тінь" застосовуємо 

заливання "Post Script" з наступними настроюваннями 
 

 

 
 

Рисунок 4 
 

Далі застосовуємо до отриманого шарую, інструмент "Інтерактивна 

прозорість" для одержання наступного результату 
 

 
 

Рисунок 5 

7. Незабаром усе заблищить. 

З набору інструментів вибираємо "Об'єкт" - "Зірка" 
 

 
 

Рисунок 6 
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визначаємо приблизно наступні настроювання (обов'язково забираємо 

"абрис") 

 
 

Рисунок 7 
 

Затисши Ctrl малюємо зірочку зафарбовану в білий колір і поміщаємо її на 

місце відблиску 

 
 

Рисунок 8 
 

Застосовуємо до зірочки "Інтерактивну прозорість" з наступними 

настроюваннями.  

 

 
 

Рисунок 9 

 

Зірка зникла? Значить усе в порядку. 

Застосовуємо до зниклої зірки "Інтерактивну тінь" 

 

 
 

Рисунок 10 

з наступними настроюваннями 

 

 
 

Рисунок 11 

 

і одержуємо приблизно наступне 
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Рисунок 12 

 

Не знімаючи виділення з відблиску натискаємо Ctrl+C, Ctrl+V для 

посилення відблиску скільки прагнемо раз. 

Використовуючи Пункт 7 даного уроку можна імпровізувати з 

настроюваннями зірочок, роблячи їх 6,7...11 кінцевими й різних розмірів на 

ваш розсуд.  

 Оформлення звіту 
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Лабораторна робота №18 

 

Тема: Створення палаючого сірника 

Ціль: навчитися створювати елементарні об'єкти, використовувати 

інструменти “Вільна форма”, “Інтерактивне заливання”, “Інтерактивна 

прозорість” 

 

Хід роботи 

 

1. Тло. Два рази клацаємо по інструменту "прямокутник" Rectangle Tool (F6) 

одержуємо прямокутник у розмір аркуша.  

Заливаємо чорним кольором, забираємо обведений  

2. Вогонь. Намалювати форму полум'я можна за допомогою пера Pen Tool 

або зробити із прямокутника Rectangle Tool (F6), додаючи й скругляя вузли. 

Заливаємо жовтогарячим кольором (RGB: 255; 140; 0). Далі дублюємо й з неї 

робимо форму менше, але без видалення вузлів . Заливаємо світло-жовтим 

кольором (RGB: 255; 247; 214). За допомогою Transparency Tool додаємо 

обом фігурам суцільну прозорість (Uniform Fill). Першому об'єкту ставимо 

100% прозорості, другому - 47%.  
 

 
 

Рисунок 1 
 

Робимо інтерактивний перехід між цими фігурами інструментом Blend Tool. 

Таким же способом одержуємо ще дві мови полум'я. Сполучаємо.  
 

 
 

Рисунок 2 
 

3. Сірник. Намалювати сірник не так складно. Використовуємо градієнтне 

заливання на плоскій поверхні й радіальну - на округлі.  
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Рисунок 3 
 

4. Дим. Малюємо фігуру з нерівними обрисами. Для гнучкості форми в 

режимі редактировния об'єкта Shape Tool (F10) використовуємо скривлення й 

скруглення вузлів. 

Заливаємо блакитним кольором (110; 199; 255). У режимі прозорості 

Transparency додаємо об'єкту лінійну прозорість Linear. На одному маркері 

ставлю 100%, на іншому 44%.  
 

 
 

Рисунок 4 
 

Робимо кілька подібних об'єктів з різними відтінками блакитного й різною 

прозорістю. Редагуючи їх, намагаємося с’імітувати природу диму - газ, 

виділюваний сіркою, виходить під напором і розходиться в сторони й нагору.  
 

 
 

Рисунок 5 



 

86 

Результат.  

 
 

Рисунок 6 
 

 Оформлення звіту 
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Лабораторна робота №19 

 

Тема: Створення візитки  

Ціль: навчитися створювати візитки за вимогами, використовувати 

інструменти “Вільна форма”, “Інтерактивне заливання”, “Інтерактивна 

прозорість” 

 

Хід роботи 

 

1. Відкрийте програму CorelDRAW. "Файл" "Створити".  

Верхнє віконце на панелі властивостей надає нам вибір вже занесених 

в пам'ять стандартних розмірів. Альбомний аркуш стандартного формату 

називається А4, його розмір 210 на 297 мм. На ньому поміщається 12 візиток, 

які ми збираємося зробити. 3 по вертикалі і 4 по горизонталі. Стандартний 

візиточних розмір 90 на 50 міліметрів. Саме такого розміру потрібно зробити 

наш документ, щоб в майбутньому нам було зручно з ним працювати.  

 

2. Ми виставили розмір і отримали прямокутник на білому полі - це 

наша майбутня візитка. Візитку будуть різати з великого листа, при цьому 

можливі похибки порізки. Для цього прийнято відступати від краю аркуша 

мінімум 4 мм. Краще 5-6 мм.  

3. Для того, щоб проконтролювати себе і не дати собі залізти на 

обрізочну частину, виставимо направляючі. Для цього просто хапаємо 

курсором край сторінки в лінійки і тягнемо, з'явиться направляюча червоного 

кольору, що означає, що вона активна. Виставляємо направляючі з усіх боків 

робочої області на відстані 5 мм від краю. Ваша робоча область буде 

виглядати приблизно так:  
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4. Починаємо заповнювати нашу візитку своїми реквізитами. Не 

намагайтеся впхнути туди все, включаючи свою фотографію, це не зовсім 

пристойно. Ім'я, прізвище, по батькові, посада, назва підприємства, індекс, 

країна, адреса, телефони, факс, e-mail, в крайньому випадку, може бути 

зазначений невеликий перелік послуг, що надаються підприємством або 

особисто вами.  

5. Використовуйте не більш 2 шрифтів, в ідеалі - один. Якщо вам 

хочеться виділити що-небудь, використовуйте напівжирний шрифт і курсив. 

Не захоплюйтеся декоративними шрифтами. Звичайно використовувати їх 

можна, але це якраз той випадок, коли треба написати все простим шрифтом 

типу Arial, Futura і одне слово виділити декоративним, наприклад назву 

компанії.  

6. Те ж саме з кольором. можливо вам захочеться візитку по-

яскравіше, але повірте самим виграшна варіантом стане візитка в 2 або 3 

кольори, або зовсім чорно-біла.  

7. Класичний варіант візитки: зліва логотип, праворуч прізвище та 

посаду, назву установи при цьому може бути або по центру, або праворуч, 

потрібно дивитися по формі логотипу, наскільки він чіткий, чи багато в 

ньому дрібних деталей і скільки він забере місця. Реквізити діляться на 2 

стовпчики праворуч телефони, ліворуч адресу. Ідеально, якщо в стовпчиках 

буде однакова кількість рядків. Якщо телефон один, а адресу не довгий, 

можна помістити всі реквізити праворуч, зробивши вирівняний по правій 

стороні.  
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8. Всі тексти я пропоную вам порізати на окремі фрази. За 

допомогою інструмента Текст (велика літера А) виділяємо кожну фразу, 

вирізаємо і копіюємо в інше місце документа, поставивши там попередньо 

курсор, за допомогою того ж інструменту. З окремими шматочками тексту 

легше працювати, їх можна стиснути або розтягнути побажанню, так як 

будто це не текст а об’єкт. Треба відразу сказати що в CorelDRAW є 2 види 

тексту "Простий текст" і "Фігурний текст". Фігурний текст дозволяє зробити 

з ним все що завгодно: крутити, направляти уздовж шляху, трансформувати, 

використовується для заголовків і невеликих написів. "Простий текст" - це в 

основному тіло документа, великий уривок з абзацами, що дозволяє верстати 

колонки, обтікати зображення, робота з ним схожа на роботу з Microsoft 

Word.  

 

9. Для здачі в друкарню на повнокольоровий друк всі шрифти 

повинні бути переведені в криві, всі ефекти отрастрірованни, всі впроваджені 

растри (кртінкі) TIF, JPEG CMYK 300dpi. Категорично не допускається 

використовувати текстурні заливки і спецефекти (перетворіть ці об'єкти в 

растрове зображення). В CorelDRAW всі ефекти усуваються за допомогою 

команди Бітові зображення / Конвертувати в бітове зображення (Колір 

CMYK, роздільна здатність 300 dpi, прозорий фон, застосувати ICC профіль). 

Такі вимоги пов'язані з тим, що при повноколірного друку використовується 

колірна модель CMYK  
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10. Для принтерного друку всі ці обмеження не істотні. Також слід 

зазначити, що дана програма дозволяє робити автоматичний спуск смуг 

візиток. . Візитки у файлі повинні бути розташовані посторінково, тобто на 

одній сторінці - одна візитка, на другий - наступна. Якщо візитки 

двосторонні, на першій сторінці розташовується «обличчя», а другий - 

оборот і так далі. Це дозволяє робити "підбірку" автоматично. Виходимо в 

Файл / Друк, натискаємо внизу кнопку "перегляд". Отримуємо 

передбачуваний друкований аркуш на якому розташована наша візитка. Зліва 

знаходиться кнопка "Компонування макета", з її допомогою візитки як би 

перевертаються зворотною стороною і нумеруються. Номер перший - це 

номер першої сторінки зазначеної для друку. Зверху є віконце, що дозволяє 

нам вказати кількість візиток, які ми хочемо розмістити на аркуші.  
 

 

11. Друге натискання на кнопку зліва повертає візитки лицьовою 

стороною. "Параметри друку" вкладка "Додрукарська підготовка" містить 

інструмент Вирізати / згорнути, поставте там галочку і отримаєте 

автоматичні мітки для порізки ваших візиток.  
 

 

12.  Оформити звіт 
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Лабораторна робота №20 

 

Тема: Створення логотипу на прикладі 3D Золотого логотипу 

Ціль: навчитися створювати логотипи за вимогами, використовувати 

інструменти “Вільна форма”, “Інтерактивне заливання”, “Інтерактивна 

прозорість” 

 

Хід роботи 

1 Намалюйте коло за допомогою Ellipse Tool.  

 

2.Намалюйте два об'єкта з Rectangle Tool (тільки дублікати: Ctrl+D) 

 

3. Виділити всі об'єкти і конвертувати в криві Ctrl + Q 
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4. Виділити всі об'єкти і у використанні майна варіант бар Intersect.  

 

5. Видалити прямокутник об'єкта з кола  

 

6. Виберіть одну з двох форм об'єктів і використання опції конвертації 

лінії кривої в панелі властивостей.   

 

 

7. З курсором двічі клацніть по центру Прямої лінії і рухатися, як на 

малюнку нижче  
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8. Повторіть те ж з другим об'єктом.  

 

9. З текстом tipe інструмент одного текстового символу, і поселив його 

в центр круга. (Виберіть круг і символ і натисніть C, то E)  

 

10. Виберіть два формування об'єктів і символів без кола.  

 

11. Використання зварювання опцію в панелі властивостей.  
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12.Це ефект, який ви повинні отримати.  

 

13.Перейти в панелі інструментів і прийняти варіант фонтан 

заповнення  

 

14.У Фонтанному заповнити інструмент у вас є варіант пресетів. 

Візьміть Позолочені ефект.  

 

15.Це золото ефект, який ви повинні отримати.  
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16.У ящик для інструментів виберіть інструмент Extrude  

 

17. Від центру золота переміщення об'єкта з курсором, як на малюнку 

нижче.  

 

18.Оформити звіт 


